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Use the Internet to 
Share Drawings
In this chapter

■ Get Started with Internet 
Access for AutoCAD LT

■ Add Hyperlinks to a Drawing

■ Work with Drawing Files over 
the Internet

■ Publish Drawings in the 
Drawing Web Format (DWF)

■ Use the Publish to Web Wizard 
to Create Web Pages

■ Share an AutoCAD LT Session 
as Part of an Online Meeting
You can use AutoCAD®  to access and store AutoCAD 

drawings and related files on the Internet. This chapter 

assumes familiarity with basic Internet terminology. 

You need Microsoft® Internet Explorer 5.0 (or a later 

version) and access to the Internet or an intranet.
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Get Started with Internet Access for 
AutoCAD

To use the AutoCAD Internet features, you must have Internet or intranet 
access and Microsoft Internet Explorer 5.0 (or a later version). The term 
Internet is used to refer to both the Internet and an intranet. To save files to 
an Internet location, you must have sufficient access rights to the directory 
where the files are stored. Contact your network administrator or Internet 
service provider (ISP) to receive access rights for you and anyone else who 
needs to work with the files.

If you connect to the Internet through your company’s network, you might 
have to set up a proxy server configuration. Proxy servers act as security 
barriers by shielding information on your company’s network from potential 
security risks due to external Internet access. See the Internet applet in the 
Windows® Control Panel or contact your network administrator for details 
about how to configure a proxy server in your network environment.

Add Hyperlinks to a Drawing

You can add hyperlinks to your drawings that provide jumps to specific files 
or Web sites.

Overview of Using Hyperlinks in a Drawing

Hyperlinks are pointers you create in your AutoCAD drawings that provide 
jumps to associated files. For example, you can create a hyperlink that 
launches a word processing program and opens a specific file, or a hyperlink 
that activates your Web browser and loads a particular HTML page. You can 
also specify a named location to jump to in a file, such as a view in AutoCAD 
or a bookmark in a word processing program. You can attach hyperlinks to 
any graphical object in an AutoCAD drawing. Hyperlinks provide a simple 
and powerful way to quickly associate a variety of documents (such as other 
drawings, bills of materials, or project schedules) with an AutoCAD drawing.
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You can create both absolute and relative hyperlinks in your AutoCAD 
drawings. Absolute hyperlinks store the full path to a file location. Relative 
hyperlinks store a partial path to a file location, relative to a default URL or 
directory you specify using the HYPERLINKBASE system variable.

Use a Hyperlink to Access a File or a Web Page

Hyperlinks can point to files that are stored locally, on a network drive, or on 
the Internet. 

By default, AutoCAD provides cursor feedback so that you know when the 
crosshairs are positioned over a graphical object that has an attached hyper-
link. You can then select the object and use the Hyperlink shortcut menu to 
open the file associated with the hyperlink. You can turn off the hyperlink 
cursor and shortcut menu display from the Options dialog box, if desired. 
The PICKFIRST system variable must be set to 1 to open files associated with 
hyperlinks.

When you create a hyperlink to an AutoCAD drawing and specify a named 
view to jump to, AutoCAD restores that view when the hyperlink is opened. 
You can also create a hyperlink that opens a drawing in a specific layout.

hyperlink 
cursor
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Use Relative Paths in Hyperlinks
Absolute hyperlinks work well in situations where you link a relatively small 
set of documents, but they do have some limitations. If you subsequently 
move the files referenced by absolute hyperlinks to a different directory, edit-
ing the hyperlink paths can be a time-consuming process. With AutoCAD 
you can specify a relative path that is used by the hyperlinks you create in a 
drawing. Relative paths afford you greater flexibility and are easier to edit 
than absolute hyperlinks. With relative hyperlinks, you can update the 
relative path for all the hyperlinks in your drawing at the same time, rather 
than editing each hyperlink individually.

NOTE The support of relative hyperlinks was introduced as a new feature in 
AutoCAD 2000. If you create relative hyperlinks in an AutoCAD drawing and 
then save the drawing in AutoCAD Release 14 format, the HYPERLINKBASE system 
variable is not available. You will not be able to execute any relative hyperlinks 
in AutoCAD Release 14. If you subsequently save the drawing in AutoCAD 2000 
format, the relative hyperlinks are restored.

To create an absolute hyperlink to another file

1 In the drawing area, select one or more graphical objects to attach the 
hyperlink to.

2 From the Insert menu, choose Hyperlink.

3 Do one of the following:

■ Under Type the File or Web Page Name, enter the path and name of the 
file that you want to associate with the hyperlink.

■ Choose the File button, then navigate to the location of the file that 
you want to associate with the hyperlink. Choose Open.

4 (Optional) If you are creating a hyperlink to an AutoCAD drawing, choose 
Target to specify a named location in the drawing to jump to and do the 
following:

■ Select a named location to jump to.
■ Choose OK.

5 (Optional) Enter a description for the hyperlink in Text to Display.

6 Choose OK.

Standard toolbar

Command line HYPERLINK 
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To create a hyperlink to a named location in a non-AutoCAD file

1 Create a hyperlink (see “To create an absolute hyperlink to another file” 
on page 668).

2 From the Insert menu, choose Hyperlink.

3 Select the graphical object that the hyperlink is associated with.

4 In Type the File or Web Page Name, enter a pound sign (#) after the name 
of the file the hyperlink is linked to, and then enter the named location. 
Do not include any spaces between the name of the file the hyperlink is 
linked to, the pound sign (#), and the named location.

5 Choose OK.

Standard toolbar

Command line HYPERLINK 

To edit a hyperlink attached to a graphical object

1 From the Insert menu, choose Hyperlink.

2 In the drawing area, select one or more graphical objects that use the same 
hyperlink. 

3 Specify new values in the Edit Hyperlink dialog box, and then choose OK.

Standard toolbar

Command line HYPERLINK 

To remove a hyperlink from a graphical object

1 In the drawing area, select one or more graphical objects that use the same 
hyperlink.

2 From the Insert menu, choose Hyperlink.

3 In the drawing area, select one or more graphical objects that use the same 
hyperlink.

4 Choose Remove Hyperlink, and then choose OK.

Standard toolbar

Command line HYPERLINK 
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To open a file associated with a hyperlink

1 In the drawing area, select a graphical object with an attached hyperlink.

2 Right-click anywhere in the AutoCAD drawing area, and then choose 
Hyperlink ➤   Open.

The Hyperlink ➤   Open shortcut menu option is followed either by the 
hyperlink description (if one is specified) or the full URL to the referenced 
file.

NOTE If you have turned off display of the hyperlink cursor in the Options 
dialog box, the Hyperlink shortcut menu becomes unavailable. To restore the 
Hyperlink shortcut menu, turn the Display Hyperlink Cursors option back on. 
The PICKFIRST system variable must be set to 1 to open files associated with 
hyperlinks. 

To toggle the hyperlink cursor display on or off

1 From the Tools menu, choose Options.

2 On the User Preferences tab, select or clear Display Hyperlink Cursor and 
Shortcut Menu.

3 Choose OK.

Command line OPTIONS 

To set the relative path for a drawing

1 From the File menu, choose Drawing Properties.

2 On the Summary tab, enter a relative path in Hyperlink Base.

3 Choose OK.

Command line DWGPROPS 

To create a relative hyperlink

1 In the drawing area, select one or more graphical objects to attach the 
hyperlink to.

2 From the Insert menu, choose Hyperlink.

3 In the drawing area, select one or more graphical objects to attach the 
hyperlink to.
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4 Enter the name of the file to attach in Type the File or Web Page Name.

Do not enter any path information with the file name, or you will create 
an absolute hyperlink.

5 Choose OK.

Standard toolbar

Command line HYPERLINK 

Use a Hyperlink to Create an Email Message

Typically you use hyperlinks in a drawing to associate graphical objects with 
related documents. In some cases, however, it might be useful to insert a 
hyperlink that creates an email message when the hyperlink is activated. 

For example, consider a design project with several drafters responsible for 
updating different components of a drawing. As drafters add new compo-
nents to the drawing, they can associate hyperlinks that include their email 
addresses with the components. This provides a convenient way to identify 
who created various drawing components and to send that person an email 
message with any design related issues.

To create an email hyperlink

1 In the drawing area, select one or more graphical objects to attach the 
hyperlink to.

2 From the Insert menu, choose Hyperlink.

3 In the Insert Hyperlink dialog box, choose the E-mail Address tab.

4 Enter the recipient’s address in E-mail Address.

5 (Optional) Specify a subject for the email message in Subject.

6 Choose OK.

When you open an email hyperlink, your default email application 
creates a new email message with the address and subject (if specified) 
filled out. You can then enter message text and send it by email.

Standard toolbar

Command line HYPERLINK 
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Use Hyperlinks in Blocks

Hyperlinks can be associated with blocks, including nested objects contained 
within blocks. If the blocks contain any relative hyperlinks, the relative 
hyperlinks adopt the relative base path of the current drawing when you 
insert them.

When you select a block element in the drawing area that contains multiple 
hyperlinks, the available hyperlinks are listed in the Hyperlink shortcut 
menu. You can activate any hyperlink associated with the currently selected 
block element, and edit or remove a hyperlink associated with a particular 
block instance. 

For example, suppose you have a block that contains a line and a circle. The 
line has an attached hyperlink named line, and the circle has an attached 
hyperlink named circle. This particular instance of the block has a hyperlink 
named block, which you attached after the block was inserted. When you 
select an element in the block, you can open the hyperlink associated with 
that element, or any hyperlink associated with that particular instance of the 
block. If, for example, you select the line block element, you can open the 
line hyperlink or the block hyperlink. If you select the circle block element, 
you can open the circle hyperlink or the block hyperlink. In both cases, you 
can only edit or detach the block hyperlink associated with this particular 
instance of the block. To edit or remove hyperlinks nested in a block, you 
must first explode the block or use the REFEDIT command.

To open a file associated with a hyperlink contained in a block

1 In the drawing area, select a block with attached hyperlinks.

2 Right-click anywhere in the AutoCAD drawing area. From the Hyperlink 
shortcut menu, choose Hyperlink ➤  Open for the hyperlink you want to 
activate.

Each available Hyperlink ➤  Open shortcut menu option has a hyperlink 
description beside it (if one has been entered) or the full URL to the 
referenced file.

Use a Hyperlink to Start a New Drawing

When you activate a hyperlink that points to an AutoCAD drawing template 
(DWT) file, AutoCAD creates a new drawing file based on the template rather 
than opening the actual template file.
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This provides a convenient mechanism for creating a set of standardized 
drawing templates that you can share with others. Because the hyperlinked 
template files open a new AutoCAD drawing, there is no risk of others 
accidentally overwriting the original template.

To open an AutoCAD drawing template (DWT) file associated with a 
hyperlink

1 In the drawing area, select a graphical object with an attached hyperlink 
to a DWT file.

2 Right-click anywhere in the AutoCAD drawing area, and then choose 
Hyperlink ➤  Open.

The Hyperlink ➤  Open shortcut menu option is followed either by the 
hyperlink description (if one is specified) or the full URL to the referenced 
file.

A new AutoCAD drawing opens based on the hyperlinked DWT file.

NOTE If you have turned off display of the hyperlink cursor in the Options 
dialog box, the Hyperlink shortcut menu becomes unavailable. To restore the 
Hyperlink shortcut menu, turn the Display Hyperlink Cursors option back on.

Convert Previously Attached URLs to Hyperlinks

AutoCAD Release 14 attached URLs are converted to AutoCAD 2000 hyper-
links when you save the drawing in AutoCAD 2000 format. 

If you save an AutoCAD 2000 format drawing in AutoCAD Release 14 format, 
any hyperlinks in the drawing are converted to AutoCAD Release 14 attached 
URLs. Hyperlink descriptions are not available in AutoCAD Release 14, but if 
you subsequently save the drawing in AutoCAD 2000 format, the hyperlink 
descriptions are restored.

If you attach a URL to an AutoCAD Release 14 graphical object with an 
AutoCAD 2000 hyperlink, the hyperlink description, if one is specified, gets 
erased and isn’t available when you save the drawing to AutoCAD 2000 
format.
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Work with Drawing Files over the Internet

You can open and save drawings to an Internet location, attach externally 
referenced drawings stored on the Internet, insert blocks by dragging 
drawings from a Web site, and create a transmittal set of a DWG that 
automatically includes all its related files.

Open and Save Drawing Files from the Internet

You can use AutoCAD to open and save files from the Internet. The AutoCAD 
file input and output commands (OPEN, EXPORT, APPLOAD, and so on) recog-
nize any valid Uniform Resource Locator (URL) path to an AutoCAD file. The 
drawing file that you specify is downloaded to your computer and opened in 
the AutoCAD drawing area. You can then edit the drawing and save it, either 
locally or back to any Internet or intranet location for which you have 
sufficient access privileges.

If you know the URL to the file you want to open, you can enter it directly 
in the Select File dialog box. You can also browse defined FTP sites or Web 
folders within the Select File dialog box or use the Browse the Web dialog box 
to navigate to the Internet location where the file is stored (see “Use the 
Browse the Web Dialog Box” on page 674).

NOTE These AutoCAD Internet capabilities are available only if you selected 
the Full Install option during installation or have Microsoft Internet Explorer 5.0 
(or a later version) installed on your system. You can add the necessary 
components to your system by running a custom installation and selecting the 
Internet Tools option.

Use the Browse the Web Dialog Box
With the Browse the Web dialog box, you can navigate quickly to a specific 
Internet location to open or save a file. You can specify a default Internet 
location that is loaded each time you open the Browse the Web dialog box. 
Using the Browse the Web dialog box to access files is particularly useful 
when you don’t know the correct URL, or when you want to avoid entering 
a long URL each time you access an Internet location.
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To open an AutoCAD file from the Internet by entering a URL

1 From the File menu, choose Open.

2 In the Select File dialog box, enter the URL to the file in File Name, and 
then choose Open.

You must enter the Hypertext Transfer Protocol or File Transfer Protocol 
(for example, http:// or ftp://) and the extension (for example, .dwg or .dwt) 
of the file you want to open. 

Standard toolbar

Command line OPEN 

To open an AutoCAD file from the Internet by browsing an FTP site

1 From the File menu, choose Open.

2 In the Select File dialog box, choose Tools ➤  Add/Modify FTP Locations.

3 In the Add/Modify FTP Locations dialog box under Name of FTP Site, enter 
the site name for the FTP location (for example, ftp.autodesk.com).

4 Under Log On As, choose one of the following:

■ Anonymous. Logs on to the FTP site as an anonymous user. If the FTP 
site does not allow anonymous logons, choose User and enter a valid 
user name.

■ User. Logs on to the FTP site using the specified user name.

5 Enter a password if required by the FTP site.

6 Choose Add, and then choose OK.

7 In the Select File dialog box, select FTP from the Places list.

8 Double-click one of the FTP sites and select a file.

9 Choose Open.

Standard toolbar

Command line OPEN 

To open an AutoCAD file from the Internet by browsing a Web folder

1 From the File menu, choose Open.

2 In the Select File dialog box, under Look In, choose Web Folders (or My 
Network Places, depending on your version of Windows).
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3 Double-click one of the Web folders and select a file.

You can create new Web folders in Windows Explorer. Consult your 
system administrator or Windows Explorer Help for more information 
about Web folders.

4 Choose Open.

Standard toolbar

Command line OPEN 

To save an AutoCAD file to the Internet by entering a URL

1 From the File menu, choose Save As.

2 Enter the URL to the file in File Name.

You must enter the File Transfer Protocol or Hypertext Transfer Protocol 
(for example, ftp:// or http://) and the extension (for example, .dwg or .dwt) 
of the file you want to save. You must have access rights to save files to the 
specified location.

3 Select a file format from the Files of Type list, and then choose Save.

Standard toolbar

Command line SAVE 

To save an AutoCAD file to the Internet by browsing an FTP site

1 From the File menu, choose Save As.

2 In the Save Drawing As dialog box, select FTP from the Places list.

3 If you have not yet added the FTP site to the available FTP locations, 
choose Tools ➤  Add/Modify FTP Locations and define the FTP location as 
described in “To open an AutoCAD file from the Internet by browsing an 
FTP site” on page 675.

4 Double-click one of the FTP sites, and select a file.

5 Select a file format from the Files of Type list, and then choose Save.

Standard toolbar

Command line SAVE 

To save an AutoCAD file to the Internet by browsing a Web folder

1 From the File menu, choose Save As.

2 In the Select File dialog box, under Look In, choose Web Folders (or My 
Network Places, depending on your version of Windows).
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3 Double-click one of the Web folders.

You can create new Web folders in Windows Explorer. Consult your 
system administrator or Windows Explorer Help for more information 
about Web folders.

4 Specify a file name and select a file format from the Files of Type list.

5 Choose Save.

You must have access rights to save files to the specified location.

Standard toolbar

Command line SAVE 

To specify the default Internet location used by the Browse the Web dialog 
box

1 From the Tools menu, choose Options.

2 On the Files tab, click the plus sign next to Menu, Help, and Miscellaneous 
File Names.

3 Select the Default Internet Location option, and then choose Browse.

4 In the Select a File dialog box, do one of the following:

■ Enter the URL to an Internet location, and then choose Open.
■ Choose the Search the Web button and enter the Internet address in 

the Look In box.

5 Choose OK.

Command line OPTIONS 

To open an AutoCAD file from the Internet with the Browse the Web dialog 
box

1 From the File menu, choose Open.

2 Choose the Search the Web button.

Many Internet connections require you to enter a valid user name and 
password before accessing the Internet. AutoCAD prompts you to enter 
this information.

3 In the Browse the Web dialog box, do one of the following:

■ Click a hyperlink on the HTML page that is displayed.
■ Enter a full or partial URL in Look In, and then press ENTER.
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4 Repeat step 3 until you locate the file that you want to open.

5 Choose Open.

Standard toolbar

Command line OPEN 

To save an AutoCAD file to an Internet location with the Browse the Web 
dialog box

1 From the File menu, choose Save As.

2 Choose the Search the Web button.

Many Internet connections require you to enter a valid user name and 
password before accessing the Internet. AutoCAD prompts you to enter 
this information.

3 In the Browse the Web dialog box, do one of the following:

■ Click a hyperlink on the HTML page that is displayed.
■ Enter a full or partial URL in Look In, and then press ENTER.

4 Repeat step 3 until you navigate to the location at which you want to save 
the file.

5 Choose Save.

Standard toolbar

Command line SAVEAS 

Work with Xrefs over the Internet

You can attach externally referenced drawings stored on the Internet or an 
intranet to drawings stored locally on your system. 

For example, you might have a set of construction drawings that are modi-
fied daily by a number of contractors. These drawings are stored in a project 
directory on the Internet. You can maintain a master drawing on your com-
puter, and attach the Internet drawings to the master drawing as external ref-
erences (xrefs). When any of the Internet drawings are modified, the changes 
are included in your master drawing the next time you open it. This is a 
powerful mechanism for developing accurate, up-to-date composite draw-
ings that can be shared by a design team.
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NOTE If you have a slow Internet connection or are working with a master 
drawing that has many xrefs attached, the download of the xrefs to your system 
might take a long time.

To attach an xref to a drawing stored on the Internet

1 From the Insert menu, choose External Reference.

2 In the Select Reference File dialog box, do one of the following:

■ Under File Name, enter the URL to the file that you want to attach. 

You must include the transfer protocol (for example, http:// or ftp://) in 
the URL.

■ Choose the Search the Web button, and then use the Browse the Web 
dialog box to navigate to the file you want to attach.

If your network or ISP requires a user name and password, AutoCAD 
prompts you to enter this information.

3 Choose Open.

4 In the External Reference dialog box, choose OK.

5 Specify an insertion point for the xref.

Insert toolbar

Command line XREF 

Insert Blocks from a Web Site

Using i-drop, you can drag a drawing file from an i-drop handle on a Web site 
into an open AutoCAD drawing. You can use the Publish to Web wizard to 
create an i-drop enabled Web page.

This method provides an easy way to insert a drawing file from the Web into 
your current drawing. The dragged drawing file is inserted as a block. You 
cannot open a drawing file by dragging it from a Web site. Inserting drawing 
files containing external references is not supported by i-drop—any xrefs 
must first be bound to the drawing.

For information about using i-drop to create an i-drop handle on a Web site, 
see the i-drop documentation on the Autodesk Web site at the following 
URL:

http://www.autodesk.com/idrop
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Package a Drawing File Set for Internet 
Transmission

A common problem when sending a drawing to someone is neglecting to 
include related files (such as fonts and xrefs) with the drawing. In some cases, 
not including these associated files can make the original drawing unusable 
by the recipient. With eTransmit, you can create a transmittal set of an 
AutoCAD drawing that automatically includes all its related files. You can 
post the transmittal set to the Internet or send it to others as an email attach-
ment. A report file is automatically generated that includes instructions 
detailing what files are included in the transmittal set and what must be done 
with them so that they are usable by the original drawing. You can also add 
notes to the report and specify password protection for the transmittal set. 
You can specify a folder to contain the individual files of the transmittal set, 
or you can create a self-extracting executable or zip file that packages all the 
files.

NOTE You can’t use eTransmit to create transmittal sets of DXF files. To use 
eTransmit, you must save the drawing as a DWG or DWT file.

To create a transmittal set in a folder you specify

1 From the File menu, choose eTransmit.

2 (Optional) Specify any additional comments to include with the report 
file in Notes.

3 Select Folder from the Type list.

4 Choose Browse to specify a location for the transmittal set. A standard file 
selection dialog box is displayed.

5 Navigate to the folder in which you want to create the transmittal set. 

6 Choose Open.

7 Select any additional options, such as posting the transmittal set to a Web 
page or sending it as an email attachment.

8 Choose OK to create the transmittal set in the folder you specified.

Standard toolbar

Command line ETRANSMIT 
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To create a transmittal set that is a self-extracting executable or Zip file

1 From the File menu, choose eTransmit.

2 (Optional) Specify any additional comments to include with the report 
file in Notes.

3 Select one of the following from the Type list:

■ Self-Extracting Executable (*.exe) 
■ Zip (*.zip)

4 Choose Browse to specify a location for the transmittal set. 

A standard file selection dialog box is displayed.

5 Navigate to the folder in which you want to create the transmittal set.

6 Choose Save.

7 (Optional) Choose Password to specify a password for the transmittal set 
and do the following:

■ Enter a password in Password for Compressed Transmittal.
■ Re-enter the password in Password Confirmation.
■ Choose OK.

8 Select any additional options, such as posting the transmittal set to a Web 
page or sending it as an email attachment.

9 Choose OK to create the transmittal set.

Standard toolbar

Command line ETRANSMIT 

To unpack a self-extracting executable transmittal set

1 In Windows Explorer, double-click the transmittal set file.

2 In the eTransmit dialog box, choose Browse to specify the folder to unpack 
the transmittal set files to.

3 Choose OK.

4 If the transmittal set is password protected, you are prompted to enter the 
password.

5 Choose OK to exit each dialog box.
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Publish Drawings in the Drawing Web Format 
(DWF)

With ePlot and eView, you can generate electronic drawing files in Drawing 
Web Format (DWF). As the name suggests, ePlot and eView create virtual 
electronic plots. You can use an existing ePlot or eView DWF configuration file 
or create a new one.

Overview of Using the Drawing Web Format 
(DWF)

With ePlot and eView, you can generate electronic drawing files that are 
optimized for either printing or viewing. The files you create are stored in 
Drawing Web Format (DWF). DWF files can be opened, viewed, and plotted 
by anyone using Volo™ View or Volo™ View Express. With Volo View or Volo 
View Express, you can also view DWF files in Microsoft Internet Explorer 5.01 
or later. DWF files support real-time panning and zooming as well as control 
over the display of layers and named views.

WARNING! If you try to view DWF files created with ePlot or eView in an 
Internet browser with the WHIP! 4.0 plug in, some information may not display 
correctly or you may experience errors. However, the DWF file will not lose data 
or be modified in any way.

As the name suggests, ePlot and eView create virtual electronic plots. When 
creating ePlot and eView DWF files, you can specify a variety of settings such 
as pen assignments, orientation, and paper size, all of which control the 
appearance of DWF files.

DWF files are created in a vector-based format (except for inserted raster 
image content) and are typically compressed. Compressed DWF files can be 
opened and transmitted much faster than AutoCAD drawing files. Their 
vector-based format ensures that precision is maintained.
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DWF files are an ideal way to share AutoCAD drawing files with others who 
don’t have AutoCAD. Because the Volo View and Volo View Express inter-
faces are easy to use, even those with no CAD knowledge can easily view and 
navigate a DWF file.

Choose a DWF Model

When you create DWF files, you use a plotter configuration file that uses a 
specific DWF model. The DWF model determines whether your DWF will be 
optimized for viewing or optimized for plotting.

DWF files produced by the DWF eView (optimized for viewing), DWF Classic 
(R14 look), or DWF ePlot from AutoCAD 2000 format models are optimized 
for viewing. These DWF files can have a high vector “resolution” to allow for 
deep zooming while viewing. The “resolution” depends on paper size and is 
not expressed in DPI.

DWF files produced by the DWF ePlot (optimized for plotting) model are 
optimized for plotting. Their resolution is expressed in DPI, independent of 
paper size. These DWF files generally have less vector zoom depth, while stor-
ing higher quality raster images (if rasters are embedded in the DWG) than 
DWF files created with eView (optimized for viewing).

Both DWF eView (optimized for viewing) and DWF ePlot (optimized for plot-
ting) support merge control, which is configured in the Plotter Configuration 
Editor, Device and Document Settings tab, Graphics node.

Configure a DWF Driver

You must use a DWF PC3 (plotter configuration) file to plot DWF files. You 
can use one of the two installed DWF configuration files (DWF ePlot [opti-
mized for plotting] and DWF eView [optimized for viewing]), or you can use 
the Add-a-Plotter wizard to create a new DWF plotter configuration.

SEE ALSO

“Configure for File Output” in the online Driver and Peripheral Guide
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Use an Existing DWF Configuration File
AutoCAD comes with two preconfigured DWF PC3 (plotter configuration) 
files that you use to create DWF files: DWF ePlot (optimized for plotting) and 
DWF eView (optimized for viewing). Both of these PC3 files create DWFs 
with a white drawing background and a paper boundary.

WARNING! By default, AutoCAD 2002 plots are plotted with lineweights. If 
you haven’t specified lineweight values in the Layer Properties Manager, a 
default lineweight of .01 inches is applied to all graphical objects when you plot 
a drawing. This can cause areas of your plotted DWF files to look significantly 
different from how they appear in the AutoCAD drawing area when viewed in 
an external viewer or Internet browser, particularly during zoom operations. To 
avoid this, clear the Plot with Lineweights option from the Plot Settings tab in 
the Plot dialog box.

To plot a DWF file

1 From the File menu, choose Plot.

2 In the Plot dialog box, Plot Device tab, select a DWF plotter from the 
Name list.

3 In File Name, enter a name for the plot.

4 In Location, do one of the following:

■ Enter the location of a local or network folder to plot the file to.
■ Enter an Internet or intranet URL to plot the file to.

5 Choose OK.

Standard toolbar

Command line PLOT 

Create or Modify a DWF Configuration File
You can use the Add-a-Plotter wizard to create new DWF plotter configura-
tions based on any of the four available DWF models:

■ DWF Classic (R14 look)
■ DWF ePlot (WHIP! 3.1 Compatible Version)
■ DWF eView (optimized for viewing)
■ DWF ePlot (optimized for plotting)
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NOTE If you use DWF ePlot.pc3 files from AutoCAD 2000/2000i in AutoCAD 
2002, they will use the DWF eView (optimized for viewing) model.

You can specify these settings when you create or edit DWF configuration 
files. 

■ The display resolution or precision of the DWF file 
■ Compression options to reduce file size 
■ Background color (Volo View and Volo View Express have their own back-

ground color configuration.)

NOTE If the AutoCAD background color is set to black, color 7 objects will 
be plotted as white. For all other background colors, color 7 objects will be 
plotted as black.

■ Inclusion of layer, scale, and measurement information in the DWF file 
■ Inclusion of a paper boundary in the DWF file similar to what is displayed 

with drawings in a layout 

NOTE For DWF ePlot (optimized for plotting), the Show Paper Boundaries 
option is selected by default and is unavailable for editing.

■ Conversion of all .dwg hyperlink extensions to .dwf extensions 

Set the DWF File Resolution
You can specify the resolution of the DWF files that you create. The higher 
the resolution of the DWF file, the greater its precision and the larger the file 
size. 

For DWF files produced with ePlot (optimized for plotting), you should set 
the resolution to the same or greater resolution than the plotter that will be 
used to plot the drawing.

For most DWF files produced with eView (optimized for viewing), DWF 
Classic (R14 look), and DWF ePlot (WHIP! 3.1 Compatible Version), a 
medium resolution setting is sufficient. When you create DWF files of 
drawings that contain a great amount of detail, such as a map of a large 
topographical region, use a higher resolution setting for greater detail in the 
DWF file. 
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As an example of the difference between DWF resolution settings, consider a 
map of the world that you want to output as a DWF file for viewing. With a 
medium resolution setting, you might be able to zoom to a level of detail 
approximately the size of the state of California on the world map. With a 
high resolution setting, you might be able to zoom to a level of detail the size 
of a city. With an extreme resolution setting, you might be able to zoom to a 
level of detail the size of a building.

Set the DWF File Compression
By default, the DWF files that you output are in a compressed binary format. 
The compression does not result in any loss of data; this is the recommended 
output for most DWF files. You can also create uncompressed binary files, or 
uncompressed text files. These settings are specified when you create or edit 
a DWF configuration file.

To configure a plotter driver for DWF file output 

1 From the File menu, choose Plotter Manager. 

2 Double-click the Add-a-Plotter wizard. 

3 On the Begin page, select My Computer. Choose Next. 

4 On the Plotter Model page, under Manufacturers, select Autodesk ePlot 
(DWF). Under Models, select the type of DWF that you want to create. 
Choose Next. 

5 (Optional) On the Import PCP or PC2 page, choose Import File and select 
a PCP or PC2 file to import. Choose Import.

6 Choose Next. 

7 On the Ports page, select Plot to File. Choose Next. 

8 On the Plotter Name page, enter a name for the plotter configuration file. 
Choose Next. 

9 On the Finish page, choose Finish. 

A new plotter configuration file (PC3) is created. 

Command line PLOTTERMANAGER 

To specify the DWF file resolution

1 From the File menu, choose Plot.

2 In the Plot dialog box, choose the Plot Device tab.

3 In the Plotter Configuration area, from the Name list, select a DWF plot-
ting device, and then choose Properties.
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4 In the Plotter Configuration Editor dialog box, Device and Document 
Settings tab, select Custom Properties from the tree window.

5 Choose Custom Properties.

6 In the DWF Properties dialog box, specify a resolution using the Resolu-
tion slider, and then choose OK.

7 In the Plotter Configuration Editor dialog box, choose OK.

8 In the Changes to a Printer Configuration dialog box, do one of the 
following, and then choose OK:

■ Select Apply Changes for the Current Plot Only to specify a one-time 
override of the configuration settings that isn’t saved to the DWF con-
figuration file.

■ Select Save Changes to the Following File to save the configuration 
changes to the DWF configuration file.

9 In the Plot dialog box, specify a plotting location for the DWF file in the 
Location list, and then choose OK.

Standard toolbar

Command line PLOT 

To specify the DWF file compression

1 From the File menu, choose Plot.

2 In the Plot dialog box, choose the Plot Device tab.

3 In the Plotter Configuration area, from the Name list, select a DWF plot-
ting device, and then choose Properties.

4 In the Plotter Configuration Editor dialog box, choose the Device and 
Document Settings tab, and then select Custom Properties from the tree 
window.

5 Choose Custom Properties.

6 Specify a file compression option from the Format area of the DWF Prop-
erties dialog box, and then choose OK.

7 In the Plotter Configuration Editor dialog box, choose OK.
Publish Drawings in the Drawing Web Format (DWF) | 687



8 In the Changes to a Printer Configuration dialog box, do one of the 
following, and then choose OK:

■ Select Apply Changes for the Current Plot Only to specify a one-time 
override of the configuration settings that isn’t saved to the ePlot 
configuration file.

■ Select Save Changes to the Following File to save the configuration 
changes to the DWF configuration file.

9 In the Plot dialog box, specify a plotting location for the DWF file in the 
Location list, and then choose OK.

Standard toolbar

Command line PLOT 

To specify additional settings for plotted DWF files

1 From the File menu, choose Plot.

2 In the Plot dialog box, choose the Plot Device tab.

3 In the Plotter Configuration area, from the Name list, select a DWF 
plotting device, and then choose Properties.

4 In the Plotter Configuration Editor dialog box, choose the Device and 
Document Settings tab, and then select Custom Properties from the tree 
window.

5 Choose Custom Properties.

6 In the DWF Properties dialog box, select the applicable options, and then 
choose OK.

7 In the Plotter Configuration Editor dialog box, choose OK.

8 In the Changes to a Printer Configuration dialog box, do one of the 
following, and then choose OK:

■ Select Apply Changes for the Current Plot Only to specify a one-time 
override of the configuration settings that isn’t saved to the ePlot 
configuration file.

■ Select Save Changes to the Following File to save the configuration 
changes to the DWF configuration file.

9 In the Plot dialog box, specify a plotting location for the DWF file in the 
Location list, and then choose OK.

Standard toolbar

Command line PLOT 
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Create a DWF File from a Drawing File

You create a DWF file from a drawing file by using a DWF configuration file 
when you plot your drawing. Using a DWF configuration file will automati-
cally plot your drawing to a file. You can specify the DWF file name and 
location in the Plot dialog box.

When you create a DWF file from a drawing file, the DWF configuration file 
determines the functionality and some aspects of the appearance of the DWF 
file. Make sure you are using an appropriate configuration file with appropri-
ate settings.

SEE ALSO

“Configure a DWF Driver” on page 683

To create a DWF file from a drawing file

1 From the File menu, choose Plot. 

2 In the Plot dialog box, Plot Device tab, in the Name box, choose a DWF 
configuration. 

3 Under Plot to File, enter the name of the DWF file in the File Name box. 

4 Under Plot to File, choose the location for the DWF file in the Location 
box. 

5 In the Plot dialog box, Plot Settings Tab, select plot settings for the DWF 
file as needed. 

6 Choose OK.

View DWF Files in an External Viewer or 
Browser

You can view DWF files in Volo View or Volo View Express. (Volo View 
Express is installed with AutoCAD.) If you have Volo View or Volo View 
Express installed, you can also view DWF files in Microsoft Internet Explorer 
5.01 or later. 

If the DWF file includes layers or named views, you can control their display 
in Volo View or Volo View Express.

For more information about using Volo View or Volo View Express, see the 
Volo View or Volo View Express online Help.
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Use the Publish to Web Wizard to Create 
Web Pages

The Publish to Web wizard provides a simplified interface for creating for-
matted Web pages that include DWF, JPEG, or PNG images of AutoCAD 
drawings. 

■ DWF format does not compress the drawing file.
■ JPEG format uses lossy compression; that is, some data is deliberately dis-

carded to greatly reduce the size of the compressed file.
■ PNG (Portable Network Graphics) format uses lossless compression; that 

is, no original data is sacrificed to reduce the size of the file.

Using Publish to Web, you can quickly and easily create an attractively for-
matted Web page, even if you are not familiar with HTML coding. After 
creating a Web page, you can post it to an Internet or intranet location.

Following are some examples of ways in which you can use the Publish to 
Web wizard to create a Web page:

■ Templates. You can choose one of four templates for the layout of your 
Web page or customize your own template.

■ Themes. You can apply a theme to the template you’ve chosen. With 
themes, you can modify the colors and fonts in your Web page. 

■ i-drop. You can activate drag-and-drop capability on your Web page. 
Visitors to your page can drag and drop drawing files into an AutoCAD 
session. I-drop files are ideally suited for publishing block libraries to the 
Internet. 

For information about using i-drop to create an i-drop handle on a Web site, 
see the i-drop documentation on the Autodesk Web site at http://
www.autodesk.com/idrop. 

NOTE You can also customize the template you use for your Web page. For 
more information about customizing templates, see “Customize a Publish to 
Web Template,” in chapter 6, “Customize Templates,” in the Customization 
Guide. 
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To use the Publish to Web wizard

1 From the File menu, choose Publish to Web

2 Follow the instructions to generate a Web page.

Standard toolbar

Command line PUBLISHTOWEB 

Share an AutoCAD Session as Part of an 
Online Meeting

With Meet Now, two or more people can work together in a single session. 
While you edit a drawing on your computer, other people can watch you 
work from theirs. 

Overview of Online Meetings

With AutoCAD®  Meet Now, two or more people can work together in a single 
session. While you edit an AutoCAD drawing on your computer, other peo-
ple can watch you work from theirs. You can perform demonstrations, hold 
troubleshooting sessions—even allow others to edit your drawing—regard-
less of the work site for each user.

How Meet Now and NetMeeting Work Together
Meet Now uses Microsoft NetMeeting®  technology to implement session-
sharing among AutoCAD users. In addition to allowing you to share applica-
tions with others, NetMeeting provides capabilities such as chat and a shared 
whiteboard. NetMeeting also has voice and video capabilities you can use, if 
you have the required hardware.

Meet Now provides the following features to supplement NetMeeting:

■ A toolbar shortcut to NetMeeting
■ Automatic meeting creation with launch of Meet Now
■ A directory server to help you locate other users
■ This Help file

NOTE If you run NetMeeting outside Meet Now, you don’t have access to the 
Online Meeting toolbar shortcuts or to this Help file, and you must take addi-
tional steps to start a meeting and share an application.
Share an AutoCAD Session as Part of an Online Meeting | 691



How an Online Meeting Works
An online meeting consists of two or more participants. The host of a meeting 
is the person who initiates the meeting. A guest is any person participating in 
the meeting started by the host. Both host and guests can share applications. 
For example, you can initiate a meeting and share your AutoCAD application 
with another person, or you can have someone else share his or her AutoCAD 
application (or Web browser, spreadsheet application, and so on) with you. 
Host and guests can even share applications simultaneously.

Up to eight people can participate in an online meeting. Only one person at 
a time can control a specific application. When you work in someone else’s 
AutoCAD session, what is actually displayed on your screen is an image of 
the other person’s AutoCAD session.

Configure Microsoft NetMeeting

The first time you run NetMeeting, you need to provide some information 
about yourself and choose some configuration options.

Get More Information About NetMeeting
Microsoft provides Help with the NetMeeting program. To view the Help in 
NetMeeting, use that program’s Help menu. The Readme for NetMeeting is 
also available here.

You can find information about NetMeeting and online conferencing on the 
World Wide Web. The following Web sites are listed as suggestions; they are 
not supported or endorsed by Autodesk. Web addresses often change, so the 
URLs that follow may be outdated.

■ Microsoft provides support for NetMeeting at the following URL:

http://www.microsoft.com/windows/NetMeeting/Support/default.asp 

■ A rich source of information about NetMeeting and topics related to 
conferencing over the Internet is Meeting by Wire, provided by an 
independent consulting company at the following URL:

http://www.meetingbywire.com/ 

■ Another independent site with information and links related to 
NetMeeting is the Windows NetMeeting Zone, at the following URL:

http://www.netmeet.net/ 

■ Microsoft provides detailed troubleshooting information for system 
administrators and information systems professionals at the following 
URL:

http://www.microsoft.com/windows/NetMeeting/Corp/ResKit/appendixb/
default.asp 
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To configure NetMeeting

1 Read the information about NetMeeting provided in the first two setup 
dialog boxes. You do not need to enable sharing as specified in the second 
dialog box; Meet Now does this for you.

Choose Next to continue.

2 In the third dialog box, enter your first and last names and your email 
address; the rest of the information is optional.

Choose Next to continue.

3 In the next dialog box, specify a directory server and directory options. 
(For more information about directory servers, see “Use a Directory 
Server” on page 696. Use the following directory server name or one that 
your network or system administrator provides:

■ In Server Name, enter meetnow.autodesk.com.
■ Select Log On to a Directory Server When NetMeeting Starts.
■ Clear the Do Not List My Name in the Directory option. To change this 

option later, choose Tools ➤  Options from the NetMeeting menu.

Choose Next to continue.

4 In the next dialog box, identify the speed of your network connection. If 
you are not sure what to select, see your network or system administrator.

Choose Next to continue.

5 In the next dialog box, choose whether you want a NetMeeting shortcut 
on your desktop and on the Quick Launch bar in your Start menu. Choose 
Next to continue.

6 This step begins the Audio Tuning Wizard, which configures your audio 
settings. Audio is not required to use NetMeeting, and you can skip the 
Audio Tuning steps if you do not plan to use audio. To run the Audio 
Tuning Wizard later, choose Tools ➤  Audio Tuning Wizard from the Net-
Meeting menu.

7 After completing the Audio Tuning Wizard, choose Finish to complete 
configuration.

Standard toolbar

Command line MEETNOW 
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Use Meet Now to Control an Online Meeting

The Meet Now feature sets up an online meeting and provides toolbar short-
cuts to the NetMeeting collaboration tools.

Prepare for an Online Meeting
Notify meeting participants when the meeting will start. Meeting partici-
pants must have NetMeeting running in order to join the online meeting. 
Tell them the following:

■ The directory server you are logging on to, if you are using one

See “Use a Directory Server” on page 696 for more information about 
using a directory server.

■ The screen display area you are using

Ask meeting participants to set their monitors’ display area to the same 
size as yours. For example, if you are the host and your display area is set 
to 1024 × 768 pixels, ask your guests to use the Windows Control Panel to 
set their screen resolution to 1024 × 768. As a rule, have each guest set the 
display area to a resolution the same as or higher than the host's display 
area. This is not a requirement, but it ensures optimal display and com-
munication during an online meeting.

Use the Online Meeting Toolbar
Click in the AutoCAD window to activate AutoCAD and view the Online 
Meeting toolbar. The toolbar may be floating in the AutoCAD window, or it 
may be docked next to other AutoCAD toolbars.

The drop-down list on the left side of the toolbar lists all guests currently 
participating in your meeting. 

You can use the following buttons on the Online Meeting toolbar.

Contacts users and invites them to an online meeting. If you 
click the arrow button, you can choose to use the directory 
server to contact someone, or call someone directly. If you 
choose Use Directory Server, the Find Someone dialog box 
is displayed; if you choose Call Someone Direct, the Call 
Someone Direct dialog box is displayed.
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The Online Meeting toolbar is part of Meet Now provided by AutoCAD. If 
you start NetMeeting from outside AutoCAD (for example, from the 
Windows Start menu) you do not see this toolbar, but instead see the main 
NetMeeting window.

Display the NetMeeting Window
The NetMeeting window gives you access to advanced NetMeeting func-
tions. You need to open the NetMeeting window to change any options you 
selected when you first installed NetMeeting.

Removes guests from your meeting. Select a guest from the 
participant list in the Online Meeting toolbar, and then 
choose this button to remove the guest.

Turns guest editing privileges on and off. See “Share Control 
of an AutoCAD Session in an Online Meeting” on page 702.

Opens a chat window on the desktop of each meeting 
participant. See the Help provided by Microsoft for more 
information about this NetMeeting feature.

Displays the NetMeeting whiteboard. See the Help provided 
by Microsoft for more information about this NetMeeting 
feature.

Ends the current meeting, disconnects all guests from your 
machine, and closes the Online Meeting toolbar.

Displays the Help for Meet Now.
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To view the NetMeeting window

■ Double-click the NetMeeting icon in the system tray on the Windows 
taskbar. The system tray is the area at the far right of the taskbar, where 
time is displayed:

 

Standard toolbar

Command line MEETNOW 

Contact Participants for an Online Meeting
Once NetMeeting is running, meeting participants need to contact one 
another to join a meeting. You can contact participants two ways: use a direc-
tory server or call directly. Using a directory server is the easier way to contact 
people. If you followed the recommended setup configuration (see “Config-
ure Microsoft NetMeeting” on page 692), you are set up to use a directory 
server.

Use a Directory Server
A directory server (sometimes referred to as an ILS Server in NetMeeting doc-
umentation) helps meeting participants identify and connect to each other. 
Autodesk provides a server named meetnow.autodesk.com for its customers.

When you log on to a directory server, the server registers your presence and 
adds your name to the list of users connected to it. You view this list by dis-
playing the Find Someone dialog box.

NetMeeting automatically logs you on to a directory server if you specified 
the Automatic Logon option during setup.

Contact Users Through a Directory Server
All meeting participants logged on to a directory server can be contacted 
through the server. The Find Someone dialog box connects you to the partic-
ipants who are logged on to a specific directory server.

Contact an Unlisted User from the Directory
During initial setup, or using the Options dialog box in NetMeeting, you can 
choose to keep your name from being listed when you connect to a directory 
server. Other people can still use the directory server to contact you if they 
know the email address you specified.

NetMeeting icon

system tray
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Contact Users by IP Address
The computer of every user connected to the Internet can be identified by an 
IP address. Most people who connect to the Internet by modem are assigned 
a new IP address each time they make a dial-up connection. People who are 
connected to the Internet through a LAN, and those who are connected by 
cable modem or DSL, have a persistent IP address. If you know someone’s IP 
address, you can call that person whether or not he or she is connected to a 
directory server.

You can identify your computer’s IP address in NetMeeting.

To determine whether you are logged on to a directory server

■ On the status bar at the bottom of the NetMeeting window, look at the 
icon showing two computer monitors. The icon is colored (not dimmed) 
if you are logged on. If you point to the colored icon, the name of the 
directory server is displayed.

Standard toolbar

Command line MEETNOW 

To log on to a directory server

■ In the NetMeeting window, from the Call menu, choose Log On To.

Standard toolbar

Command line MEETNOW 

To change the directory server you log on to

1 In the NetMeeting window, from the Tools menu, choose Options, and 
then choose the General tab.

2 Under Directory Settings, either select a directory server from the Direc-
tory drop-down list or enter the name of the server you want to log on to.

3 Choose OK.

NetMeeting attempts to log you on to the server you specified.

Standard toolbar

Command line MEETNOW 
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To view and change your directory server settings

1 In the NetMeeting window, from the Tools menu, choose Options, and 
then choose the General tab.

2 If you do not want your name listed in a directory, select Do Not List My 
Name in the Directory.

Meeting participants can still contact you through the email address 
you’ve identified (see “Contact an Unlisted User from the Directory” on 
page 696).

3 If you want to log on automatically to your directory server when you 
start NetMeeting, select Log On to a Directory Server When NetMeeting 
Starts.

4 Choose OK.

Standard toolbar

Command line MEETNOW 

To log off a directory server

■ In the NetMeeting window, from the Call menu, choose Log Off.

Standard toolbar

Command line MEETNOW 
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To find someone on a directory server

1 On the Online Meeting toolbar, click the arrow to the right of the Call 
Participant button and then choose Use Directory Server.

The next time you run MEETNOW, the Find Someone dialog box is 
displayed automatically.

2 In the Find Someone dialog box, if Select a Directory does not currently 
display the name of the directory server where meeting participants 
should be logged on, either select the correct directory server from the list 
or enter the server name.

3 Choose the Refresh button to update the list of people who are connected 
to the directory server.

If you don’t see the name of someone you have reason to believe is logged 
on, that person has probably chosen to be unlisted. For information about 
contacting unlisted users, see “Contact an Unlisted User from the Direc-
tory” on page 696.

4 In the list of people connected to the directory server, double-click the 
name of the person you want to contact, or select the person’s name and 
then choose Call.

Directory server 
name

Refresh button
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You will see a message indicating that NetMeeting is attempting to call the 
user. If your call is answered successfully, the message disappears; if the 
call is unsuccessful, an error message is displayed.

Once the connection is successfully completed, the person you contacted 
should be able to see the shared AutoCAD window.

Standard toolbar

Command line MEETNOW 

To contact someone by specifying an email address

1 Click in the AutoCAD window to activate it.

2 On the Online Meeting toolbar, click the arrow to the right of the Call 
Participant button.

3 Choose Call Someone Direct.

4 In the Call Someone Direct dialog box, select the E-mail Address on Direc-
tory Server option.

5 Under Enter the Address, enter the email address.

6 Choose Call.

NOTE The email address you need to specify is the one listed in the 
NetMeeting Options dialog box; to display this dialog box, choose Tools ➤  
Options from the NetMeeting menu. NetMeeting does not validate the email 
address you enter, so it does not have to be your correct email address. If Net-
Meeting cannot find the person you are trying to contact with the email 
address you specify, contact that person to verify the email address he or she 
identified to NetMeeting.

Standard toolbar

Command line MEETNOW 

To identify an IP address with NetMeeting

■ In the NetMeeting window, from Help menu, choose About NetMeeting. 

The IP address is identified at the bottom of the About window.
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NOTE Users connected by modem may show more than one IP address, with 
each address separated by a comma. Try entering the first address (the numbers 
up to the comma); if that doesn’t work, try each succeeding IP address.

Standard toolbar

Command line MEETNOW 

To contact someone by specifying an IP address

1 If necessary, click in the AutoCAD window to activate AutoCAD.

2 On the Online Meeting toolbar, click the arrow to the right of the Call 
Participant button.

3 Choose Call Someone Direct.

4 In the Call Someone Direct dialog box, select the IP Address option.

5 Under Enter the Address, enter the IP address.

6 Choose Call.

The next time you run MEETNOW, the Call Someone Direct dialog box is 
displayed automatically at startup.

Standard toolbar

Command line MEETNOW 

Start or Leave an Online Meeting
When you start Meet Now for the first time, the Find Someone dialog box is 
displayed. If you have run Meet Now before, the dialog box that is displayed 
depends on the method you last chose to connect to meeting participants. 
See “Contact Participants for an Online Meeting” on page 696 for the various 
methods available.

You can easily end a meeting and stop sharing your AutoCAD session.

To start an online meeting from AutoCAD

■ Enter meetnow at the Command prompt, or choose Tools ➤ Meet Now 
from the AutoCAD menu.

Standard toolbar

Command line MEETNOW 
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To end an online meeting

■ Choose the End Meeting button on the Online Meeting toolbar, or, in the 
NetMeeting window, choose Call ➤  Hang Up.

Online Meeting toolbar

Command line MEETNOW 

Share Control of an AutoCAD Session in an Online Meeting
When you establish a connection to a guest, your AutoCAD session is dis-
played on the guest’s monitor. Guests can then view your AutoCAD session, 
but they can’t manipulate objects in your AutoCAD window.

Guests must first request control from you before you can pass them control 
of your session and they can begin manipulating objects in your AutoCAD 
window. See “Control the Host’s AutoCAD Session” on page 705 to find out 
how a guest requests control of your session.

Allow Guests to Ask for Control
Before a guest can ask for control, you as host must indicate that you are 
willing to accept control requests.

Pass and Regain Control of Your AutoCAD Session
When a guest requests control of a session, a message is displayed unless 
automatic call acceptance is in effect. Choose Accept to allow the guest to 
control your AutoCAD session, or choose Reject to deny control.

NOTE You cannot do any work on your computer while a guest controls your 
AutoCAD session. If you click your pointing device or press any key on your key-
board, you automatically regain control of your AutoCAD session.

When a guest is in control of your AutoCAD session, initials that identify the 
person in control appear in a box next to the pointer. Although any number 
of meeting participants can view your shared AutoCAD session, only one par-
ticipant at a time can control the AutoCAD session.

Get Someone’s Attention
If you rely on the NetMeeting chat window to communicate during an 
online meeting, you may find that other people are unable to see your 
messages. NetMeeting does not provide any audio or visual clues to alert 
someone when a message is received. The chat window may be hidden 
behind other windows so that they miss the messages you are sending.
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To allow guests to ask for control of your AutoCAD session

1 On the Online Meeting toolbar, choose Allow Others to Edit.

2 Choose OK to close the security warning window.

WARNING! Don’t allow a guest to control a session if you are not physi-
cally present at your computer. If you allow a guest to control your AutoCAD 
session and then walk away from your computer before taking control back, 
you open yourself to security issues. For example, a guest controlling your 
AutoCAD session can choose File ➤  Open and access any file on your hard 
drive.

Online Meeting toolbar

Command line MEETNOW 

To disallow control requests

■ On the Online Meeting toolbar, choose Stop Others from Editing, or if 
another user is currently in control of your application, press ESC.

Online Meeting toolbar

Command line MEETNOW 

To automatically accept control requests from guests

1 In the NetMeeting window, from the Tools menu, choose Sharing.

2 In the Sharing dialog box, select Automatically Accept Requests for 
Control.

3 Choose Close.

Command line MEETNOW 

To turn off automatic control acceptance

If another user is currently in control of your application, press ESC to regain 
control and turn off automatic control acceptance. If you are in control of 
your application, do the following to turn off automatic control acceptance:

1 In the NetMeeting window, from the Tools menu, choose Sharing.

2 Clear the Automatically Accept Requests for Control option.

3 Choose Close.

Online Meeting toolbar

Command line MEETNOW 
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To regain control of your AutoCAD session

■ To regain control of your AutoCAD session, click in the AutoCAD window 
or press any key on your keyboard.

To get someone’s attention in an online meeting do one of the following

■ Open the whiteboard and enter a message in big letters.

This tactic may work only the first time you open the whiteboard. After 
that, the whiteboard may be hidden behind other open windows.

■ Insert a multiline text message in the shared AutoCAD drawing. Anyone 
sharing the drawing can see what you’ve written if you make it large 
enough.

Command line MEETNOW 

Participate as a Guest in an Online Meeting
A guest who is invited to an online meeting can either accept or ignore the 
host’s invitation. Once a guest is participating in an online meeting, he or 
she can do the following:

■ Use the shared program window to watch what the person in control does 
in the AutoCAD session.

■ Request control of the host’s AutoCAD session, and, once the request is 
granted, take control of the session while working in the host’s AutoCAD 
window.

■ Pass control of the host’s AutoCAD session to another guest.
■ Leave a meeting at any time.

Respond to a Host’s Invitation
If a meeting host calls you, the Incoming Call message box is displayed on 
your monitor. Choose Accept to join the meeting, or choose Ignore to refuse 
the invitation. If you don’t answer, your host receives a message saying you 
declined the invitation.

Use the Shared Program Window
The following illustration shows a host’s AutoCAD session as viewed by a 
guest.

During an online meeting, AutoCAD is displayed in the NetMeeting shared 
program window. This window is scrollable. If you can’t see part of the 
AutoCAD window (the Command prompt, for example), scroll the shared 
program window to bring other parts of the AutoCAD window into view.
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The title bar of the shared program window identifies the person hosting the 
application that you’re viewing. The title bar also identifies the status of the 
host’s AutoCAD application. A blank status area means the host controls 
AutoCAD and is not currently allowing guests to request control. The status 
may also be one of the following:

■ Controllable indicates the host controls AutoCAD, but guests may request 
control.

■ Controlled by ... indicates a guest controls the host’s AutoCAD session. (The 
name following Controlled by identifies the guest in control.)

The following illustration shows a title bar indicating that Molly Prentice is 
in control of Hector Foran’s AutoCAD application.

NOTE The host’s screen contains just a standard AutoCAD window, not the 
shared program window.

Control the Host’s AutoCAD Session
If the host is currently allowing guests to control AutoCAD, you can request 
control of the host’s AutoCAD session. When you gain control, the host sees 
your initials next to the pointer.

You can request control only from the host. If another guest is currently con-
trolling the host’s AutoCAD session, you need to either contact that guest by 
phone or chat message and ask for control to be passed to you, or request that 
the host take back control and then pass it to you.

Pass Control to Others
If you are in control of the host’s AutoCAD session, you can pass control to 
another guest.

Leave a Meeting
You can leave a meeting at any time.

To request control of the host’s AutoCAD session

■ Double-click in the shared program window, or, in the shared program 
window, choose Control ➤  Request control.
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To pass control to another guest

1 In the shared program window, choose Control ➤  Forward Control.

2 Select a name from the list of guests.

To leave a meeting

■ In the NetMeeting window, choose Call ➤  Hang Up.

Online Meeting toolbar

Command line MEETNOW 
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